Simultaneous activities in TimeTrack


#1

How do I enable simultaneous activities in TimeTrack?


#2

Go to More / Settings / Activities and set “Action on start” to “None”